Bienvenido a Site Fun para disfrutar del foro al máximo se pide que se registre ya que no podrá ver ningun foro.


Solución al problema de Wold editor de 12.1

Ir abajo

Solución al problema de Wold editor de 12.1

Mensaje por Lehm el 24/05/10, 06:33 pm

Hola gente de SITEFUN, hago este Thread aportando la solución de como arreglar este problema (Que vi que algunas personas tienen). Sucede que cuando quieren abrir un mapa se les ve todo con traslados.

Imagen del problema:

[Solamente los moderadores pueden ver este vínculo]

Lo que hay que hacer es modificar correctamente el archivo WorldEditor.ini, dentro de la carpeta del World Editor 12.1

Hagan lo siguiente:

Entren en la carpeta de World Editor
Luego entren en la carpeta WorldEditor.ini.

Y van a ver algo así:



Código:
[PATH]
UltimoMapa= '---->Esto se modifica solo. Es el último mapa que usaron.
DirGraficos= '---> Esto hay que cambiar. Es lo más importante.
DirMidi= '---> Esto hay que cambiar.
DirIndex= '---> Esto hay que cambiar.
DirDats= '---> Esto hay que cambiar.




Bueno, lo que tienen que hacer es modificar todos esos valores.
Hacen lo siguiente:
•Entran en la carpeta GRAFICOS (Del World Editor, luego de ponerlos) y copian la ruta de enlace (Que es la barrita de arriba de todo).

[Solamente los moderadores pueden ver este vínculo]

Y luego lo ponen en el WorldEditor.ini en donde dice:

DirGraficos=

[Solamente los moderadores pueden ver este vínculo]

•Entrás en la carpeta MIDI (Del World Editor, luego de ponerlos) y copias la ruta de enlace y lo pones en el WorldEditor.ini en donde dice:
DirMidi=
Y así sucesivamente con los otros.

No se si me explico. Pero a veces pasa eso. Es un problema común en ese WE 12.1
avatar
Lehm
Administrador
Administrador

Masculino
Mensajes : 145
Monedas 14434

Volver arriba Ir abajo

Re: Solución al problema de Wold editor de 12.1

Mensaje por Sasuke Uchiha el 24/05/10, 06:40 pm

a mi me pasaba eso pero yo copiaba todo y al pedo XD

___________________________________________________________________________________________________________________________


.:Socio de Site Fun - Usuario calificado:.

[Tienes que estar registrado y conectado para ver esa imagen]


Mis Juegos Favoritos::
[Tienes que estar registrado y conectado para ver esa imagen][Tienes que estar registrado y conectado para ver esa imagen][Tienes que estar registrado y conectado para ver esa imagen]
[Tienes que estar registrado y conectado para ver esa imagen][Tienes que estar registrado y conectado para ver esa imagen]

Mis Firmas:


[Tienes que estar registrado y conectado para ver esa imagen]


[Tienes que estar registrado y conectado para ver esa imagen]


[Tienes que estar registrado y conectado para ver esa imagen]


[Tienes que estar registrado y conectado para ver esa imagen]


avatar
Sasuke Uchiha
Soy User Full
Soy User Full

Masculino
Mensajes : 1035
Monedas 1580

http://www.m-sitefun.es.tl

Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.